July 31, 2014, 07:37:41 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: So many issues with Oberheim and Live 9..  (Read 17 times)

Djdank13

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
So many issues with Oberheim and Live 9..
« on: July 27, 2014, 06:45:09 pm »
Hello,
I'm in need of some help here.  I am obviously NOT getting it from Arturia support. 
First off I'd like to say that I buy my VSTs unlike many who choose to get cracked versions.. that said, I would think that by buying them I have tech support and someone to help if something goes wrong.  I have filed 3 tech tickets and all say they have been completed.  Yet I have received no help/contact as of yet.  Not even an e-mail to confirm that my tech ticket has been received.  My e-mail and info on my account is correct.  So what's the deal?  Here is my main problem:
I just purchased Oberheim SEM and was going through the process of authorizing and getting it registered.  From Arturia.com I received the message that "the license number is already recorded in our database", from there I am unable to obtain a authorization code to activate my e-license. 
I currently am running the most up to date version of e-licenser software.  I am also running Ableton Live 9 on a Macbook Pro 2014 2.6 ghz i7 16g ram OS X 10.9.4   I purchased and have installed the Analog Factory a year ago and all those vsts are working perfectly. 
I'm at a loss.  It's been 2 weeks from my first 'tech ticket'  .. help!

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines