August 01, 2014, 05:57:33 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Keys controlling transport functions  (Read 269 times)

Tele54321

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Keys controlling transport functions
« on: December 09, 2013, 10:12:10 pm »
I am new to the Mac OS and to the Arturia Keylab controller. I have successfully installed the Analog Lab software, MIDI Control Center, and the latest firm ware for my Keylab controller, but there is an issue.

The keys that are assigned to trigger C3 - B3  are activating transport controls in my DAW and do not trigger any sound.

The transport controls above the keyboard do not activate the software.

As I transpose the keyboard, the issue moves to the new location on the keyboard corresponding  to C3-B3.

I MIDI'd out of the Arturia into another keyboard and the Arturia controlled the other keyboard without issue.

I attempted to reset the default settings of the Arturia by rebooting it while holding down the octave up and down buttons, but the issue remains.

To me this indicates that the issue is not the Keylab controller.
It seems that the issue is a setting somewhere. Has anyone else had this happen, or know how to fix this?

I am running OSX 10.8.5 on an iMac 27 3.4 intel Core i7, with 8 gig RAM, with DP 8.05

Any help with this will be greatly appreciated.

ASch

  • Jr. Member
  • **
  • Posts: 90
  • Karma: 6
Re: Keys controlling transport functions
« Reply #1 on: December 11, 2013, 09:50:04 am »
Wrong forum pal  ::)

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines