April 24, 2014, 03:42:48 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Microbrute Firmware Fail  (Read 211 times)

jowebb

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Microbrute Firmware Fail
« on: March 31, 2014, 06:32:00 pm »
Hi

Love my Microbrute but I fear the latest firmware update has killed it.

Followed all of the instructions (both on PDF and Microbrute Connection). Keyboard is now unresponsive and get strange noise when powering on.

Help!

chrisqhq

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Microbrute Firmware Fail
« Reply #1 on: April 01, 2014, 04:24:32 pm »
Does it disappear when you remove the USB connection?
I sometimes hear strange noises when it is connected via USB

jowebb

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Microbrute Firmware Fail
« Reply #2 on: April 01, 2014, 06:44:47 pm »
Nope. Keyboard is now unresponsive and makes strange noise on boot. Not impressed with tech support. 24hrs later and no reply.

chrisqhq

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Microbrute Firmware Fail
« Reply #3 on: April 03, 2014, 10:56:18 am »
The gate switch on the back side is still on keyboard, right?
Good luck!

ra_dewar

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Microbrute Firmware Fail
« Reply #4 on: April 07, 2014, 02:29:20 am »
Hi

Love my Microbrute but I fear the latest firmware update has killed it.

Followed all of the instructions (both on PDF and Microbrute Connection). Keyboard is now unresponsive and get strange noise when powering on.

Help!

I have the same scenario, please someone at Arturia advice.
Thanks in advance.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines