August 21, 2014, 02:10:46 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Ghosts in my Level Knob  (Read 235 times)

seancan44

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Ghosts in my Level Knob
« on: January 13, 2014, 11:30:13 pm »
So I JUST purchased an Arturia about 2 days ago, there was a deal that I could just not pass up.  I didn't know anything about the instrument/brand/model/etc and I don't even play synth, but I play a couple of other instruments and have been wanting to learn some keyboard and synth. So I purchased it and had issues immediately with getting the Analog Laboratory program to recognize the keyboard.  I switched USB cords and that did the trick.  After I finally was able to use my keyboard, I finally started to go through all of the knobs and check to see if they work.  Needless to say, the FIRST one I tried was the LEVEL knob. Which is essentially the volume knob.  What happened was that, it doesn't matter what direction I turn the knob, clockwise or counter-clokwise, the volume ALWAYS goes down.  If I can't use the keyboard to control the musical settings, doesn't this defeat the purpose of even having a keyboard in the first place?  Not to mention totally go against the "Analog" philosophy?

Has anyone had this issue? If so what was your fix?  Any suggestions?   

dimi

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Ghosts in my Level Knob
« Reply #1 on: February 24, 2014, 12:19:37 pm »
I had the same issue with the preset knob. Luckily a reboot did the trick.


 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines