August 20, 2014, 08:56:36 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Need help setting up Keylab61 w/Logic & Midi Control Center  (Read 395 times)

arturialove

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Need help setting up Keylab61 w/Logic & Midi Control Center
« on: January 14, 2014, 06:44:40 pm »
Hi all:

Please help! 

Love the new Keylab 61 but getting it to work has been a chore.  I had already purchased Arturia V Collection and installed it.  When I purchased the Keylab, NONE of the registration prompts came up.  Nonetheless, I proceeded with installation and it seemed to be working with the standalone software EXCEPT for Spark Vintage AND Oberheim SEM.

Then, in Logic, the Keylab works, but I can't get the MidiControl Center to sense the keyboard.  Why is it not sensing the connection?  It cannot "find" the Keylab though the Keylab is connected and worked.  Also, when I push the drum pads nothing happens, save perhaps some Logic errors and crashes.

I am not great at configuring these controllers and hoped for a simple "plug and play" solution.  There are few online resources as well.  Can someone help me please?  Else, should I be looking elsewhere such as Novation?

Lastly, does Arturia have any phone support?

Thanks in advance.

Zwilla

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: Need help setting up Keylab61 w/Logic & Midi Control Center
« Reply #1 on: May 09, 2014, 02:04:47 pm »
Did you solved the problem, if yes how, if not, which version of Apple Logic Pro X do you use?

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines