August 27, 2014, 12:54:08 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Can't seem to turn off Reverb on Kick  (Read 260 times)

ConanB

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Can't seem to turn off Reverb on Kick
« on: January 20, 2014, 09:58:01 pm »
Hi there, I am loving my new Spark LE controller and software but I've come up against an issue that I can't figure out. I'm building a kit using different instruments from the Spark library and I can't seem to get a dry kick. I've checked the Mixer section and there is no aux 1 or 2 being sent to the reverb units. However, there is a definite reverb effect on the kick. When I go into the effects manually and turn them off I can hear the reverb stops effecting the kick but I can't see where that effect is controlled from. As I say, no aux 1 or aux 2 is being sent from the kick channel and there is no reverb effect chosen on that channel so I can't figure it out. Also cannot see the reverb return channels registering any signal when the kick is solo'd but I can hear the reverb, there's quite a lot on there. Any ideas?

ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 520
  • Karma: 30
Re: Can't seem to turn off Reverb on Kick
« Reply #1 on: January 22, 2014, 04:05:14 pm »
I think you have an effect on your instrument not in AUX.
In the Mixer view you have an effect loaded on your track i guess.
You can edit the automation of it with the pattern view.
Check the Spark manual :
Page 48-50 and 62
http://www.arturia.net/downloads/spark/manual/SPARK_Manual_EN.pdf
.......testing.......

terrym

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 417
  • Karma: 56
    • soundcloud.com/logicaldream
Re: Can't seem to turn off Reverb on Kick
« Reply #2 on: January 22, 2014, 11:23:49 pm »
Hi , as ben say check your automation as this may not show on the aux on the gui, go to the sequencer and on the kick check the automation aux1/2 see if its active.

regards

Terrym
Terry
aka Logicaldream

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines