August 27, 2014, 09:04:13 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Spark 1.7.2  (Read 904 times)

CC4

  • Beta-testers
  • Full Member
  • *
  • Posts: 148
  • Karma: 13
    • http://home.cogeco.ca/~cc4/
Spark 1.7.2
« on: December 16, 2013, 08:41:09 pm »
I didn't realize there was a third Beta for 1.7.2;  I was still on the first one.  ::)

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.539
  • Karma: 81
    • http://www.arturia.com
Re: Spark 1.7.2
« Reply #1 on: December 18, 2013, 09:21:10 am »
You need to tell Ben off :)
Kevin
Soft Arturia

Le0

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Spark 1.7.2
« Reply #2 on: January 20, 2014, 04:30:36 pm »
Hello dear Arturia Team,
first of all you forgot to say, that theese betas you released are not compatible with the controller version of Spark- whether you put it off the market in germany anyway. howether  i would like to see an update for it too, because the fixed issues for the non-controller version seem to be same.
if Im wrong here and it is possible to install it for me, please give me feedback.

and yeah, you are listing the controller version on the webpage under "arturia creative drummachine", and in the forum theres no way to seperate the products, so I was a bit confused.
i will post my ideas of another update elsewhere.
greets, I love sparK: Le0

ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 520
  • Karma: 30
Re: Spark 1.7.2
« Reply #3 on: January 22, 2014, 02:26:29 pm »
Spark 1.7.2 is compatible with the Spark controller and with the SparkLE.
I'm not sure to understand your problem...
.......testing.......

Le0

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Spark 1.7.2
« Reply #4 on: January 25, 2014, 08:00:03 pm »
but how to install it then?
There are 4 installers in this download folder. in my opinion: theese are for the non-controller version of spark.
so i have to install 4 vsts to get all the banks in spark? and I also just have 1 registration code.
thx: leo

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.539
  • Karma: 81
    • http://www.arturia.com
Re: Spark 1.7.2
« Reply #5 on: January 27, 2014, 10:01:59 am »
Hi Leo,
use the Spark CDM installer, this is the full version.
Kevin
Soft Arturia

Le0

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Spark 1.7.2
« Reply #6 on: March 13, 2014, 10:43:20 pm »
yeah I figured it out a bit later after the post, but thanks for your awnser anyway!
looking forward to get spark 2! leo

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines