September 17, 2014, 11:40:13 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Activation code problems: arturia server fail, won't proceed to activation code  (Read 328 times)

thomasb93

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
I submitted my serial number and unlock code on the arturia registration area and advanced to the confirmation screen but after I hit the "submit" button the arturia server stops responding. I have attempted this a dozen times on several mac computers. I emailed some of the arturia forum admin/intern/secretary ? and their response was "try again later". Has anyone else run into this situation? I know that sometimes the arturia employees themselves have had to take customer data and register the products from their end and email the customers the activation codes. Is there anyone specific I should email to solve this?

Jppx

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
I have the same issue. Why are Arturia using this ridiculous eLicienser ?
I'm a software developer, and theres hundreds of ways of fully protecting the product key from misuse.
I have the CS-80 and Oberheim plugins. But after this farce, I will NOT be purchasing any other product from Arturia until they get rid of the stupid system.


 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines