September 17, 2014, 05:39:14 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: arturia server stops responding during registration- every time  (Read 294 times)

thomasb93

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
arturia server stops responding during registration- every time
« on: February 18, 2014, 04:43:56 pm »
as a result I can't get the activation code for the product I purchased. I entered the serial no. and unlock code and hit the "submit" button. At this point the arturia server stops responding. This happens every time no matter what computer I use to access the arturia website. Are there any other arturia servers that may be functional. I live within a few hours from the arturia office in california so I assumed the servers would function for this country. Any help would be appreciated. I'd hate to have to return it.

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 561
  • Karma: 27
Re: arturia server stops responding during registration- every time
« Reply #1 on: March 21, 2014, 03:49:11 pm »
Not sure, but please confirm you have been responded.

lucaleonori

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: arturia server stops responding during registration- every time
« Reply #2 on: March 22, 2014, 03:41:41 pm »
I'm new user, I purchased Arturia V-Collection 3.0 with a Steinberg's Coupon on Thuersday and until now I haven't received any mail from you with the codes.

I have the receipt from Paypal. What should I do?

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 561
  • Karma: 27
Re: arturia server stops responding during registration- every time
« Reply #3 on: March 24, 2014, 09:36:23 am »
I've send PM you the mail you were supposed to receive.
Let me know

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines