September 18, 2014, 07:52:00 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: A few Issues using Analog Factory Reloaded Standalone,  (Read 3737 times)

Sawtooth

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
A few Issues using Analog Factory Reloaded Standalone,
« on: October 27, 2006, 03:12:55 am »
I've run into a couple of issues while using the analog factory reloaded,And I would like to know why this is happening, Also please NOTE that this is happening while using the Standalone program,(nothing else is opened), 1.-I noticed that as I play some of the sounds,they are distorted(and the volume is NOT turned up high to cause this), 2-I'm  hearing pops and clicks here & there while playing a preset,  3- I see keys on the virtual keyboard get STUCK, Why?(somtimes they sound like a stuck note also), And the last thing Is: I've come across 2 different presets That were named entirly different & created by different authors,BUT They Sound EXACTLY THE SAME SOUND,  this has happened twice so far as I scroll thru the list of presets. Why?
                       Im running OS X 10.4.7 on A Dual Processor G5(PowerPC) I'm a bit confused about these issues,Im not an expert But It seems like everything is adjusted right, I've selected my soundcard in the audio preferences,and my controller. , I have the Minimoog V and that WORKS FINE.        Whats going on with Analog Factory Reloaded ? :?:  :?:

chris_busch

  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
A few Issues using Analog Factory Reloaded Standalone,
« Reply #1 on: October 28, 2006, 06:26:13 pm »
i use analog factory on an intel imac and never had any problems. but since the reload update there are some issues.  

- what happend to the preference menu. lost it with the reloaded update.
- no chance to play analog factory via an external usb keyboard (m-audio O2) anymore.

any help outthere?

thx
killy

Sawtooth

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Seems like arturia is somwhat aware of these problems
« Reply #2 on: October 31, 2006, 04:25:08 am »
Well, somone from arturai got back to me But it still don't solve the problems I found when using analog factory, Im not using an intel mac, Im using A powerPC mac But Analog Factory IS UNIVERSAL So I guess thats NOT the problem.   The problems I found were as I said before: 1-Sounds being distorted(most of them If not all of them)  2- pops & clicks while playing sounds(its not because of latency) 3- STUCK KEYS on the virtual keyboard & stuck Notes also. 4-Some presets are IDENTICAL to others that have completly different names and were made by completly different authors.

  Those are my findings with this program, I hope arturia corrects these problems because I do like their other product & I think analog factory has a good concept, fast/easy/basic tweaking of sounds, lots of presets, nice layout of preset browser.    I hope theres a fix soon!

xrayfish

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
A few Issues using Analog Factory Reloaded Standalone,
« Reply #3 on: November 06, 2006, 02:21:30 pm »
I'm using an intel mini mac dual processor with 2Gb RAM. It takes 18 seconds to open the standalone Analog Factory Reloaded, which doesn't seem bad to me. Agree some of the patches are a bit misleading, some sequences aren't sequences, but then again some patches are sequences when they weren't supposed to be! not a big problem though. Some sound distorted because the level is too high but cured by turning it down. No pops or clicks. Works fine insude Live 6 too.

chris-busch - preferences are in the 'File' menu above the preset name selector top left. Took me a while to find it too. Set your midi keyboard here.

chris_busch

  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
A few Issues using Analog Factory Reloaded Standalone,
« Reply #4 on: November 06, 2006, 05:16:39 pm »
holy .......,    ;-)      thanks for your help. next time I better check all possibilities before asking.   :oops:

thx again and all the best to you
chris

Sawtooth

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
all other programs work fine
« Reply #5 on: November 09, 2006, 01:14:26 am »
Sorry, analog factory just got some bugs, it works but Definatly NOT right.
Distortion & its NOT because the sound is turned up too high.  Stuck keys on virtual keyboard & stuck notes also.(I noticed on some presets using the arp2600V, possibly others as well)  Duplicated presets, Some Preset types listed in the wrong catagory, this thing definatly needs to have its bugs worked out.    The rest of my computer works fine.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines