August 30, 2014, 02:14:33 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: MIC Problems with EZ track  (Read 2693 times)

Anonymous

  • Guest
MIC Problems with EZ track
« on: November 03, 2003, 01:17:26 am »
here it goes..   I have a emac, an imic usb and a profecional audio mic.   I have no problems giving the computer voice comands thru the mic; the problem is with storm.  When i go to audio and midi options in settings the only options i have to chose from are in the drop box in audio out.  I cant figure out how to get the mic or imic to imput.  Some one help me before i lose all my hair.[/b]

per

  • Apprentice
  • *
  • Posts: 17
  • Karma: 0
MIC Problems with EZ track
« Reply #1 on: November 04, 2003, 10:19:22 am »
Mac os 9.x or Mac os X?

In mac os 9.x, use sound manager usb in.

In mac os x idon't use this os!!! :wink:
Let them do, they just don't realize who they are!

Laissez les faire, ils ne réalisent pas ce qu' ils sont!

Dermot

  • Guest
MIC problems with EZ Track
« Reply #2 on: November 30, 2003, 03:40:21 am »
I'm also having problems getting the OSX version of Storm to recognize ANY audio inputs. I figure that if I could access the preferences for the program that might help, but Storm doesn't allow this either.

I have been setting up the Core Audio to recognize my iMic USB. That doesn't register with Storm and EZTrack. Then I try with my Mbox and that also doesn't register register with EZTrack.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines