July 31, 2014, 01:25:06 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: [MacOSX] eLCC 6.1.x: Panther & Tiger not supported anymore  (Read 881 times)

Antoine

  • Hero Member
  • *****
  • Posts: 1.052
  • Karma: 36
[MacOSX] eLCC 6.1.x: Panther & Tiger not supported anymore
« on: September 14, 2010, 12:37:00 pm »
Hi dear Mac user,

You will have noticed that the latest version (6.1.x) of the eLicenser Control Center is now supporting Leopard and Snow Leopard only.

Fortunately, the last 6.0.x version still is available in the eLicenser legacy archives.

Here is the direct link to v6.0.2.7036 (August 27th, 2010)

We will ensure to offer continued Mac compatibility in our installers.
ex-Arturian

ishkabbible

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: [MacOSX] eLCC 6.1.x: Panther & Tiger not supported anymore
« Reply #1 on: March 09, 2013, 08:59:48 pm »
While I fully sympathize with Arturia's desire to protect their products from piracy, this post is exactly why I have a serious issue with any hardware-based protection schemes. When I paid $8000 for my PC board layout software in 1994, parallel printer ports were ubiquitous, just like USB ports today. However, my $8000 investment is now worthless since FlexLM decided they would no longer support parallel port dongles in Win7. In 20 years, no computers will have USB ports - what assurance do I have from you, Arturia, that my $400 investment in your software suite will not suffer the same fate?  :'(
« Last Edit: March 09, 2013, 09:01:28 pm by ishkabbible »

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines