July 31, 2014, 09:31:27 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Arturia Player Win7 + Cubase 6 Fail  (Read 1048 times)

othevad

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Arturia Player Win7 + Cubase 6 Fail
« on: February 09, 2011, 09:28:21 am »
 :-[

Got a new machine a few weeks ago and just shelled out for Cubase6 and just grabbed Arturia Player.  As soon as I attempt to open Player in Cubase 6 it locks up the whole program immediately. *_*
I'm on a PC, Win7 64bit, i5 processor with 8gigs of ram... so the comp should be ok.

Ideas?
thanks
Dave

Antoine

  • Hero Member
  • *****
  • Posts: 1.052
  • Karma: 36
Re: Arturia Player Win7 + Cubase 6 Fail
« Reply #1 on: February 09, 2011, 10:55:37 am »
Hi, make sure the Player runs fine in standalone mode (i.e. correctly authorized as per User's Manual instructions).
ex-Arturian

feinsinn

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Arturia Player Win7 + Cubase 6 Fail
« Reply #2 on: December 31, 2011, 04:13:53 pm »
Same problem here...messing around with jBridger. Not successfull till now. >:(

feinsinn

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Arturia Player Win7 + Cubase 6 Fail
« Reply #3 on: December 31, 2011, 04:15:17 pm »
standalone works fine...the problem ist the vst in cubase 6 win764bit

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines