August 01, 2014, 05:46:21 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Installation "The One": No Activation Code received! Arturia's mailserver down?  (Read 2492 times)

flipflop1

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Hi
I bought the One and have attempted to install. The installers asks for valid e-mail address in order to send activation code - although I have tried it several times I am not getting your e-mail. Please can someone help me to find out where/how I now can get such activation code as I would like to start using this new babe;-)
thanks a lot in advance
björn

Antoine

  • Hero Member
  • *****
  • Posts: 1.052
  • Karma: 36
You should have received it by mail now. Let me know if not. (through private message)
ex-Arturian

flipflop1

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Hi and thanks for your reply. I have just received an installation guide by e-mail but no activation code. Not sure what you mean by "private msg"?
The installation guide is clear but nevertheless I cannot install without this activation code.
Can you pls advise?
thanks & bst rgds
björn

flipflop1

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Thanks for your help / e-mail with code working perfectly fine now. Diving into it these days ;D
Best regards
b

MaD_MosQ

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
I'm having the exact same problem.  I've purchased "The One" and after typing a valid e-mail adress (twice) I get the screen where it says "The activation code above is already copied to the clipboard."    But the thing is:  There is no activation code and nor have I received one by e-mail.   

What can I do?

// Brian

Antoine

  • Hero Member
  • *****
  • Posts: 1.052
  • Karma: 36
This bug affects the Mac only, for yet unknown reason. Please send me your email address by private message and I'll release your 15-day activation code.
ex-Arturian

Fibes

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
I'm on a 12 core mac and have the same issue. Please email me a code.

Fibes

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
I got this email earlier today:

Quote
Hi Kevin,

Make sure to install directly from the latest updates, *in this strict order*:
1. <synthesizer> ==> http://www.arturia.com/updates
2. eLicenser Control Center ==> http://www.elicenser.net/en/latest_downloads.html

Then if the activation code does not show,please follow the instructions bellow for a new code:

1. Log into your account ==> http://www.arturia.com/login
2. Go to the "My Registered Products" section
3. Click the "Authorization Troubleshooting" button
4. Click the "I need a new activation code" button
5. Carefully read and follow the instructions until the process completion

If for any reason the license download was interrupted, please use the "Maintenance" button on the eLicenser Control Center interface.

=======================================================
PLEASE NOTE:
To transfer your license on a second computer, or simply allow its use on several computers (one at a time), you will need an USB-eLicenser dongle (the famous "Steinberg Key", sold separately), and to transfer the license onto by a simple drag-and-drop in the eLicenser Control Center.
This little video show the simple process:
==> http://www.arturia.com/elicenser (around 2:44)

USB-eLicenser dongles are also used by editors such as Steinberg or Korg. If you don't own any, you may either purchase one from our online store:
==> http://www.arturia.com/buy
...or from any decent music shop, especially Steinberg or Korg resellers.
=======================================================

Feel free to come back to me if still any problem or misunderstanding.
Yours cordially,

Taoufiq.

It didn't work as i suspected please rectify this soon by sending an authorization code.

Fibes

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Ok, I just recieved another email telling me how to authorize the synth I've selected, the problem is I still haven't been able to try any of them due to this bug.

I'm done with it, this is the first time in 25 years that I'm just going to walk away an unhappy customer and buy another product instead.

This is an epic fail Arturia you've taken my money, made it impossible to use the product and treated me like a moron in the process, great work.


elastic

  • Apprentice
  • *
  • Posts: 35
  • Karma: 1
I am having the exact same problem with 'The One'! I selected Jupiter8V, i have entered my email address twice now and i STILL haven't got an activation code by email.

Can someone please help me out here?

I paid a lot of money for this, now i'm left with it sitting here doing nothing.
It's all about the music

Thonyprice

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Also running Mac and having the same problem, no activation code recived on e-mail or visual in the field where it says "Below is the activation code to authorize your demo software". I want my 15 days of trial period! Any help?

Antoine

  • Hero Member
  • *****
  • Posts: 1.052
  • Karma: 36
Hi Thoniprice,
Did you get my last email by Friday?
ex-Arturian

ricoeaster

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Yesterday i bought the Arturia ONE and i have the same problem running Mac, no activation code recived on e-mail.

luis.medinatwin

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
I have the same issue with the activation code for "The One" it shows up blank on my screen and I also don't receive an email with activation code. I dont want to authorize the instrument before going thru the 15 day trail period.

Please help

lukie2p

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Yeah, no activation code here either. Need help as well.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines