July 31, 2014, 01:31:55 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Sustain pedal on 'The Lab' controller  (Read 1341 times)

raventommy

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Sustain pedal on 'The Lab' controller
« on: June 23, 2011, 07:24:47 am »
Hi,
I just got my 49 key 'Laboratory' and loved it until I was recording a piano part...suddenly, the pedal-up value shows 127, and the pedal on shows 000.  Sustain when I don't want it, no sustain when I do need it.

I tried another pedal, same problem.  I tried both pedals on my S-80, and they work fine, so it has to be something on the Lab (and I also tried several VSTi's in stand-alone, netting the same results).  How do I go about reversing this?  And for future ref., is there some way of doing a 'factory reset' on it?
Thanks!
Tommy
P.S.
I downloaded and ran the 1.1 Hotfix, but the LED screen still shows 1.01.  What did I miss there?

rossta1

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Sustain pedal on 'The Lab' controller
« Reply #1 on: July 25, 2011, 07:59:26 am »
My sustain pedal also doesn't work. I'm on an iMac running Snow Leopard using PT9.
Thx

pibloktoq

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Sustain pedal on 'The Lab' controller
« Reply #2 on: August 08, 2011, 01:06:36 pm »
Try changing the polarity on the pedal from normally open (NO) to normally closed (NC) or the other way around (can't remember which one the Lab49 likes). 

There should be a little switch on your pedal to do this.  If not, then it might be time to buy one with switchable polarity :)

DaveS

  • Apprentice
  • *
  • Posts: 19
  • Karma: 0
Re: Sustain pedal on 'The Lab' controller
« Reply #3 on: September 08, 2011, 05:47:28 am »
Actually a lot of newer keyboards/controllers automatically sense sustain pedal polarity when turned on.  However it appears the AEL Keyboard is not doing this.   I fixed this issue by changing the controller values in the keyboard.

- connect your sustain pedal and turn on the keyboard
- press the 'setup' button (light blue color below the LCD display)
  The first button under 'snapshots' should come on
- Rotate the 'Catagory' control knob until 'SustnPed(Contrl) is displayed.  Mode should be
  Control.
- Press the '4' button under 'Snapshots' - you should see Min and Max values in the display.
  Mine showed 000 for min and 127 for max.
- Use the 'Preset' control to adjust min to 127 and then press it (important - this sets the
  value into memory)
- Press the 'Catagory' knob once and the cursor should move to the max value field.
- Use the 'preset' control to adjust the max value to 000 and then press it to set the value.
- Press the 'Setup' control to leave setup.  Your sustain pedal should work opposite to what
  it was doing.


Hope this helps....
Dave


 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines