September 19, 2014, 01:51:28 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: AEL keyboard sliders working backwards!  (Read 502 times)

DaveS

  • Apprentice
  • *
  • Posts: 19
  • Karma: 0
AEL keyboard sliders working backwards!
« on: August 13, 2011, 10:06:34 am »
I've been pretty happy with AEL despite some issues with it like it supposedly being able to use a 12vdc power supply even though the keyboard is clearly marked 6vdc.  (communications with Arturia US said that indeed it needed a 6vdc p/s).  Wasn't very comforting seeing 12vdc listed in the manual and on the box..    Also, the editor for the keyboard is severly lacking - the fact that something as basic as insuring the knob mode commands transmit correctly would seem to be a given...but they're not.  Ok, you can work around this......

So while on vacation I started working on some material and things were going smooth. I saw the v1.3.1 update was available as was the new electro-shock sound bank.  Sounded like a plan - download, update, install....which I did.

First thing .... For some reason the knobs shifted state and I opened the editor and set it right.  Then  while trying one of the new patches and grabbed the tempo slider...

IT WAS WORKING BACKWARDS!         Up slowed the tempo - down sped it up (and crashed the program).   I checked the other sliders and ALL operate backwards!  The knobs work fine.

I don't know for certain if it was the update or if something in that blasted editor program caused this.  Does anyone know how to correct this?   I've submitted a tech support request but don't expect them to get back to me till next week at the earliest.


Nicolay

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: AEL keyboard sliders working backwards!
« Reply #1 on: August 13, 2011, 05:46:38 pm »
Don't know if this will help you, but at some point the same thing happened with me. What happened here was the Lab switched to Relative mode instead of Absolute. You can switch that either on the Lab itself (it's under Setup -> Global), or via the MIDI Control Center but do note: There's a bug in the MIDI Control Center, so if you want the Lab to behave in Absolute mode, you actually have to have MIDI Control Center to tell it to behave in Relative mode.

Hope this made sense and helped.... I love the thing but hate the poor instructions and documentation, especially re: MIDI Control Center. Also hate that it doesn't work properly in Ableton Live.

DaveS

  • Apprentice
  • *
  • Posts: 19
  • Karma: 0
Re: AEL keyboard sliders working backwards!
« Reply #2 on: August 13, 2011, 10:20:44 pm »
Thanks for the reply Nicolay!

I know about the Knob mode issue but it turns out that wasn't the problem....

I decided to start digging in the keyboards menu system and under Global  there is a Fader Mode setting - either Normal or Drawbar.  Turns out the faders had set themselves to drawbar mode.  Drawbars work opposite to normal fader use...you pull the drawbar towards you to increase the volume of that particlar tone. 

When I set the controller editor to Default vales - it says Normal - but sends drawbar mode......  ???    >:(

So if your faders start operating backwards - look under Global at FaderMod - it should be set to Normal for regualr operation..you can adjust it on the keyboard - just remember to push the Value button so it sets.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines