July 24, 2014, 06:03:24 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Pad Problems  (Read 637 times)

MR909

  • Apprentice
  • *
  • Posts: 33
  • Karma: 1
    • Cult of Janelle
Pad Problems
« on: August 29, 2011, 01:19:10 pm »
Hi all, dont know if anyone is having similar problems. I am having pad sensitivity issues  ;)

On my controller Pads 1 to 4 work like a dream, no problems at all playing 16ths, however pads 5 to 8 is another story. PLaying these pads I get dropouts for example I can hit pad 7 five times in a row and only get the pad to light up/response/sound once in five hits. THis is not a consistent but a random thing, in that sometimes the pad will work constantly, and then other times, it will do something like I have described in the above. Again this only is a problem from pads 5 to 8

Not sure if this is a hardware issue or a firmware issue?

Yes I am running the latest version of Spark
Yes I have updated the Spark Controller
Running Spark on a Macbook, software runs well

Thanks in advance

MR909

  • Apprentice
  • *
  • Posts: 33
  • Karma: 1
    • Cult of Janelle
Re: Pad Problems
« Reply #1 on: September 03, 2011, 12:04:00 pm »
Hello? anybody out there?

terrym

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 394
  • Karma: 53
    • soundcloud.com/logicaldream
Re: Pad Problems
« Reply #2 on: September 03, 2011, 09:07:53 pm »
No problems here my friend.
Terry
aka Logicaldream

keplinger

  • Beta-testers
  • Jr. Member
  • *
  • Posts: 81
  • Karma: -10
Re: Pad Problems
« Reply #3 on: September 05, 2011, 01:34:44 am »
Can it be that you have to hit the pads only stronger?
The intensity adjusted not exist.

Koshdukai

  • Beta-testers
  • Sr. Member
  • *
  • Posts: 434
  • Karma: 19
Re: Pad Problems
« Reply #4 on: September 05, 2011, 12:01:23 pm »
THis is not a consistent but a random thing, in that sometimes the pad will work constantly, and then other times, it will do something like I have described in the above. Again this only is a problem from pads 5 to 8
I've experienced this in the past and usually switching off/on the controller would fix (reset) that behaviour.

I haven't noticed this since firmware update V.1.1.2 but... to be honest, that also coincided with me not using Spark as intensively as before (involved in other projects not needing Spark as much is the main reason).

MR909

  • Apprentice
  • *
  • Posts: 33
  • Karma: 1
    • Cult of Janelle
Re: Pad Problems
« Reply #5 on: September 07, 2011, 05:10:29 am »
thanks guys, it would be great to hear from Arturia on this. I will try resetting the unit. Re. hitting pads intensity, I actually use 1-4 the most.
Kevin?

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.536
  • Karma: 81
    • http://www.arturia.com
Re: Pad Problems
« Reply #6 on: September 07, 2011, 09:11:42 am »
Hi MR909,
this problem occurs on some units. If it is to annoying for you, you can go back to your dealer to get a replacement unit. You can also try to re-calibrate the pads with Spark MIDI Control Center.
Kevin
Soft Arturia

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines