July 29, 2014, 10:44:36 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: [MacOSX] Systematic crash at launch => THE SOLUTION!  (Read 2227 times)

Antoine

  • Hero Member
  • *****
  • Posts: 1.052
  • Karma: 36
[MacOSX] Systematic crash at launch => THE SOLUTION!
« on: January 20, 2011, 10:27:55 am »
Hi dear users,

We have face some bad moods with the latest 1.1 version of the Analog Laboratory.
To say it quickly, let's an essential component was missing, and the bug stayed unseen in our test machines until it reaches the users ones. This is a really bad thing, fortunately easily recoverable.

Please download and run the REX installer from the fellows at Propellerheads', then launch the Analog Laboratory 1.1, everything should now run seamlessly.

Please accept all apologies for the potential inconvenience caused.
Best regards,

Antoine.
ex-Arturian

DiScO

  • Apprentice
  • *
  • Posts: 14
  • Karma: 0
Re: [MacOSX] Systematic crash at launch => THE SOLUTION!
« Reply #1 on: February 11, 2011, 02:05:58 am »
Yes, I just learned the hardway here. I normally install Reason, but did not get round to it so when trying to validate AL 1.1, I was getting nothing but trouble. This would of course explain it.  ::)

Pixhell

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: [MacOSX] Systematic crash at launch => THE SOLUTION!
« Reply #2 on: April 21, 2011, 06:24:21 am »
I tried this fix and didn't find any success. Although I just updated to 1.2 (but couldn't get it to run with 1.1 either). Crashes both Logic Express and Ableton Live 8.2.2 on OSX 10.6.7 running Analog Laboratory 1.2.

Any other solutions that might work?

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines