August 21, 2014, 08:20:45 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Lost again 2 hours work with the Spark...  (Read 648 times)

keplinger

  • Beta-testers
  • Jr. Member
  • *
  • Posts: 81
  • Karma: -10
Lost again 2 hours work with the Spark...
« on: December 12, 2011, 02:24:10 am »
Lost again 2 hours work with the Spark, because Ableton Live has not secured the work!
 >:(
Normally Ableton Live stores all settings, but not if I change the project in the Spark!
Then you have to save and rename the project the Spark.
Seems like a bug and I think you know him... ::)
It's time to kill those pesky bugs! PLEASE give us a UPDATE! 
Spark can be a good friend when he is healthy!  ;)

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.537
  • Karma: 81
    • http://www.arturia.com
Re: Lost again 2 hours work with the Spark...
« Reply #1 on: December 12, 2011, 09:38:34 am »
Hi Keplinger,
we are working on the update which is currently in beta.
If you want to be part of it and make sure the bug you are encountering is fixed, you can follow this link.
Kevin
Soft Arturia

elektrabel

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: Lost again 2 hours work with the Spark...
« Reply #2 on: March 26, 2012, 11:05:00 am »
v 1.4.1 - not solved :(

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines