August 28, 2014, 03:10:28 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Studio One drop outs...  (Read 470 times)

limao

  • Beta-testers
  • Apprentice
  • *
  • Posts: 12
  • Karma: 1
Studio One drop outs...
« on: February 20, 2012, 10:26:14 pm »
Hello,

there is an issue with Studio One and Spark. I'm running Version 2.0.4 and from time to time Spark causes Studio One(S1) to Drop, because it uses 100 % or more of the CPU..doesn't matter if it's playing..just loading Spark is enough. Would be nice to get that fixed.

I'm running on Mac Lion 10.7.3 , 4GB Macbook 2,26 Ghz Core 2 Duo, internal Audio

sevenorchids

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Studio One drop outs...
« Reply #1 on: February 25, 2012, 09:17:08 pm »
Does it have anything to do with the automatic saving that Studio One does at a preset interval?  I've found that, occasionally, I have an issue with certain plug-ins causing the saving process to take longer than normal (especially with Melodyne), which renders playback worthless.  I turned off the autosave for those projects.  Maybe a similar issue?  Do you have auto-save engaged?

limao

  • Beta-testers
  • Apprentice
  • *
  • Posts: 12
  • Karma: 1
Re: Studio One drop outs...
« Reply #2 on: February 29, 2012, 01:31:57 am »
no, it's not the auto-saving.. it happens to me if i use the au version..the vst version works fine... generally i recognized that it works best to use the vsti's in studio one..the au's are more as a help

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines