July 31, 2014, 01:20:06 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: BIG PROBLEM suddently pitch bend assigned to MAIN VOLUME (solved)  (Read 494 times)

Humanizer

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
i dont know how really it has happened but now on my sem V plug in,
the pitchbend is assigned to the main volume . when the pitch bend wheel is touched and return to zero, the main volume goes to MAX, dangerous for the speakers and for the ears

i can't remove/clear this mapping, every new project open has this issue and worst :every older project have now the same problem!!!!
the host is NUENDO, the midi keyboard works well and send good messages ,
note i dont have this issue in standalone mode.

i have tried to deinstall reinstall the soft, same issue maybe there is a pref file somewhere for storing the mapping assigns

SEM V is unusable now , and i have lot of work to do with it next week please HEEEELP!
« Last Edit: March 18, 2012, 05:34:52 am by Humanizer »

reddog

  • Apprentice
  • *
  • Posts: 45
  • Karma: 0
Re: BIG PROBLEM suddently pitch bend assigned to MAIN VOLUME
« Reply #1 on: March 17, 2012, 03:26:05 am »
It sounds like you may have somehow assigned your pitch bend wheel to control the output level.

Click on the MIDI button (top right hand corner).  If the Output is red then you've assigned a MIDI controller to it.  If it's purple then no controller has been assigned.  Either way, click  on the Output Level and choose a MIDI controller number (CC7 is the traditional controller number for volume) and see if that overrides the pitch bend.

Humanizer

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: BIG PROBLEM suddently pitch bend assigned to MAIN VOLUME [SOLVED]
« Reply #2 on: March 17, 2012, 04:56:13 am »

the problem is in fact ME.    ::)

After a recent crash of nuendo, who reinitialise my prefs, i  found my midi keyboard  unusually assigned to quick controls , and the quick control of my midi track was ON, i didn't see/check it. semV was in fact working well. apologies.

  thanks reddog for the reply, sorry for the waste of time. i was in panic and during searching a lot, i post for help. how confusing it is ! but i m happy to use again with this wonderful plug !


 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines