August 30, 2014, 02:13:24 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Voice Programmer - Won't retrigger  (Read 1103 times)

trailerman

  • Apprentice
  • *
  • Posts: 31
  • Karma: 1
Voice Programmer - Won't retrigger
« on: March 21, 2012, 05:50:12 pm »
Hi

How do I get the 8-Voice Programmer to retrigger when I play a new note?

I have it set to 'FWD RETRIG' but each new note just moves the sequencer along 1 step instead of retriggering from the start.  Is this a bug?  Is there any way to manually force the programmer to retrigger?   Obviously if it's not possible to retrgger the pattern it's not really possible to use this feature in a mix.

Many thanks for any help.

Jules

Oberman

  • Beta-testers
  • Apprentice
  • *
  • Posts: 13
  • Karma: 7
  • It's Ober-Time!
    • SoundCloud
Re: Voice Programmer - Won't retrigger
« Reply #1 on: March 21, 2012, 07:23:17 pm »
Same problem here, Julian............

Something's fucky.  ;D
[IV. Cygnus: Bringer Of Balance]

I have memory and awareness
But I have no shape or form
As a disembodied spirit
I am dead and yet unborn
I have passed into Olympus
As was told in tales of old
To the city of Immortals
Marble white and purest gold...

trailerman

  • Apprentice
  • *
  • Posts: 31
  • Karma: 1
Re: Voice Programmer - Won't retrigger
« Reply #2 on: March 21, 2012, 08:38:59 pm »
Thanks for confirming.   

Is it just me, or do Arturia make great synths that are always handicapped in one way or another ...?    I often contact support with issues like this, and rarely get a resolution.  Such a shame.

Jules

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.539
  • Karma: 81
    • http://www.arturia.com
Re: Voice Programmer - Won't retrigger
« Reply #3 on: March 22, 2012, 10:36:14 am »
Hi both,
can you give me a little bit more details (OS, DAW...)?
I am currently with the SEM and this works just fine.
Once you release all the keys the VOICE PROGRAMMER will start from beginning.
Kevin
Soft Arturia

trailerman

  • Apprentice
  • *
  • Posts: 31
  • Karma: 1
Re: Voice Programmer - Won't retrigger
« Reply #4 on: March 22, 2012, 12:00:58 pm »
Hi KEvin

Many thanks for looking into this.  The issue is 100% reproducible here both in standalone and Audio Unit host.

I am running the 32bit version of SEM in Vienna Ensemble Pro, but have also tested standalone on the same system.  System is 12 core Mac Pro running 10.6, 32GB of Ram.

Easy way to reproduce would be to load up: DN_InstantAction_SQ

Just open the 8-Voice Programmer and play some notes.  You'll see straight away that the sequencer does not reset when a new note is pressed, it just moves on to the next step.

Would be really grateful for a quick bug-fix so that issues like this and the MIDI channels problems reported separately are addressed soon.   It's hard to use as things stand.

Thanks again for your help.

Jules

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.539
  • Karma: 81
    • http://www.arturia.com
Re: Voice Programmer - Won't retrigger
« Reply #5 on: March 22, 2012, 12:04:14 pm »
Thanks for the details.
I am now able to reproduce it (first step to the resolution :)).

Kevin
Kevin
Soft Arturia

fabien

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Voice Programmer - Won't retrigger
« Reply #6 on: July 20, 2012, 01:23:28 pm »
Hi Kevin,

I got the same issue.

SEM bought 14 july 2012 running in 24 bits in PT 8,3
mac pro 4core 2,66 hz 6G ram os 10 6 7

Also got problems with desabling voices (have explained it in this thread : http://www.arturia.com/evolution/smf/index.php?topic=6196.new#new )

And the retrigger mode of lfo 2 doesn't work properly too.

I'm really sad beacause the soft sounds really good and would offer  a lot of possibilities but actually all the really cool features (except the sound) are being corrupted by these bugs.

Thank you guys for your great work...

"it takes time to build"
Beastie Boys

rlaine

  • Apprentice
  • *
  • Posts: 14
  • Karma: 0
Re: Voice Programmer - Won't retrigger
« Reply #7 on: August 05, 2012, 09:11:34 pm »
I can report this also, I was scratching my head here but now I understand it doesn't work properly? FWD and FWD RETRIG work the same, they just continue from which step it was when you stopped playing.

rlaine

  • Apprentice
  • *
  • Posts: 14
  • Karma: 0
Re: Voice Programmer - Won't retrigger
« Reply #8 on: August 06, 2012, 07:50:13 pm »
This seems to depend on a day. Today it works.

Running OS X 10.6.8 and Logic 9.1.7.

rlaine

  • Apprentice
  • *
  • Posts: 14
  • Karma: 0
Re: Voice Programmer - Won't retrigger
« Reply #9 on: August 06, 2012, 07:52:42 pm »
Well, immediately after writing previous msg, it got stuck on voice 1 when playing an arp. A minute later it works again..

rlaine

  • Apprentice
  • *
  • Posts: 14
  • Karma: 0
Re: Voice Programmer - Won't retrigger
« Reply #10 on: August 06, 2012, 07:55:19 pm »
AND, right after previous message, it's now back to non-retriggerin mode even tho it's FWD RETRIG. Argh..

vaikl

  • Full Member
  • ***
  • Posts: 173
  • Karma: -1
Re: Voice Programmer - Won't retrigger
« Reply #11 on: August 07, 2012, 05:01:35 am »
I've tried to reproduce this bug. If I select patches which are combined with arpeggio settings to "Hold", I can also see this odd behaviour. If I select patches with arpeggio only on "On", all settings in the matrix work as intended. Could someone verify this behaviour and report it to support?

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines