July 24, 2014, 06:02:38 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Midi Control Center not working!!  (Read 645 times)

triggas

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Midi Control Center not working!!
« on: April 06, 2012, 06:04:48 pm »
 Hi!
Just got my Spark, have gone through the installation of the latest software update, but unfortunately the  Midi Control Center does not launch.
Everytime I try to launch it, it des not open, but gives me a software breakdown warning. This is rather strange as the Spark software is running and the Controller working.
I am on a Macbook Pro, OSX 10.5.8.

Does anyone of you know what's wrong? Any advice?
Please let me know.

many thanks in advance!!!

Christoph


Sean W

  • Beta-testers
  • Full Member
  • *
  • Posts: 229
  • Karma: 31
  • Arturia US
Re: Midi Control Center not working!!
« Reply #1 on: April 06, 2012, 10:56:10 pm »
Just a tip: the MIDI Control Center cannot run at the same time as the Spark software.
You have to quit Spark software to start the MIDI Control Center.

triggas

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Midi Control Center not working!!
« Reply #2 on: April 06, 2012, 11:28:01 pm »
thanks for the tip ... I did try to launch it without the program runnin... no luck

could it be that it's got to do with OSX 10.5.8.?
anyone else on this platform?


Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.536
  • Karma: 81
    • http://www.arturia.com
Re: Midi Control Center not working!!
« Reply #3 on: April 10, 2012, 09:19:18 am »
Can you send me the crashlog?
It may help me to find out what's wrong.

Kevin
Kevin
Soft Arturia

triggas

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Midi Control Center not working!!
« Reply #4 on: April 10, 2012, 06:04:15 pm »
Hi Kevin,

just sent you the crashlog!

hopefully you can help!

many thanks in advance!

christoph

triggas

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Midi Control Center not working!!
« Reply #5 on: April 15, 2012, 01:10:16 pm »
Hello,
this thing is still not working! anyone any idea what could be wrong?

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines