September 01, 2014, 09:00:56 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Should Arp V2.5.1 open instead of Arp V1.2 & replace it after upgrading?  (Read 704 times)

Atomiczulu

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Hi,

I have just upgraded to OS X Lion 10.7.4 and am running Logic Pro 9.1.7.
I have a lot of old projects that use the ARP2600 V1.2

Now, when I open these projects, I am told that the ARP 2600 V1.2 is not found.
It crashes validation and I am pretty sure that it does not work on LION.

How can I get these older projects to open with the new version of ARP V2.5.1?
I thought it would have been automatic but sadly it isn't

Do I have to remove all traces of ARP V1.2 or something like this
?
Please helpppp   ???

Manuel

  • Sr. Member
  • ****
  • Posts: 331
  • Karma: 1
  • GTHC-Entertainment
    • MySpace
Hi,

I guess you should install the version 1.2 again which is actually ARP 2600 V and then you should save all your presets in a userbank, export it and import it into version 2.5.1 which is actually ARP 2600 V2.

Now, you have to replace the plugin in your projects and check if everything is okay. This has nothing to do with any traces, version 1 left on your system, this is just because there is a version 1 and a version 2. You can have both installed at the same time and after replacing all the old instances in your projects you can remove version 1 and be happy again!

If you can't run version 1.2 on your new system, you should use the old system on which you've created the projects.

 ;) Regards,

Manuel

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines