April 20, 2014, 12:53:59 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: brass v 1.21  (Read 2014 times)

studiokeyz

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
brass v 1.21
« on: March 21, 2008, 05:03:03 am »
hey im running brass v 1.2.1 on a powerbook g4, 2 gigs of ram, 2 external harddrives, running protools 7.3 but having some problems. seems like when i select a trumpet,trombone, or saxaphone as a stereo instrument track when i play my track it'll give me a cpu usuage error. I upgraded to 1.2.1 from v1.0 but still gives me this. the samples sound good but i cant play it long enough because i always geta cpu usuage error. any ideas?

Trevor

  • Apprentice
  • *
  • Posts: 17
  • Karma: 1
Re: brass v 1.21
« Reply #1 on: April 25, 2012, 09:22:49 pm »
To close this off, I eventually found that, even with the improvements in 2.0.5, BRASS was just too unreliable. It also caused my sequencer (DP) to crash. I gave up on it, and the crashes stopped. Shame, because sometimes it could sound very good, but just too time consuming dealing with it's faults.

I'm sorry I didn't post this at the time - other fish to fry.

It just felt like it wasn't very efficiently programmed and everything else (including me) had to compensate...

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines