August 23, 2014, 09:32:41 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Odd noises from preset patches  (Read 693 times)

willthepill

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Odd noises from preset patches
« on: May 24, 2012, 02:02:37 am »
I was wondering if anyone's had any issues with strange intermittent sounds that seem unrelated to the patch that's being played. For example, I've been using the "Airpad2" Modular V preset and it will occasionally produce a low-frequency hit that's independent of anything I'm actually playing, both in pitch and timing. I've also experienced other pads that will randomly produce a noisy "helicopter" sound on the track that's hosting the plugin, even when nothing's being played or there are no MIDI notes in the arrangement for that section of the track. Being unfamiliar with most of the synths that are modeled in the software, is it at all possible I'm just hearing "hiccups" that I would suspect the actual hardware versions of these synths  would produce?

Denbo

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Odd noises from preset patches
« Reply #1 on: June 13, 2012, 06:32:55 pm »
I have recently noticed after owning the product Player 25 for about a month that I do get the sound of the sample I recorded but before the midi data in the track. It's as if someone is playing a chord. I click a few record buttons and such and it goes away and then I bounce the track to audio and mute the midi track...
It has me quite confused...

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines