September 21, 2014, 02:08:36 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Sustain issue  (Read 3040 times)

djejnyc

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Sustain issue
« on: May 24, 2012, 05:32:28 pm »
Hello,
Just installed Wurli V and it sounds great but keep randomly holding sustain indefinitely. I've tried two different Midi interfaces and two different keyboards (disconnecting the other as I went) and tried running it under Pro Tools 10 and as a standalone. Every time it either starts out in sustain all the time or starts after a few minutes and then won't unsustain unless I hit the panic button. It even happens with the onscreen keyboard. Any ideas?

« Last Edit: May 24, 2012, 05:44:25 pm by djejnyc »

Koshdukai

  • Beta-testers
  • Sr. Member
  • *
  • Posts: 439
  • Karma: 19
Re: Sustain issue
« Reply #1 on: May 24, 2012, 07:19:49 pm »
That is strange... I've never had that issue (and I have 7 controller keybs connected, 2 of them famous for spitting out random CCs).

What's the CC "learned" on the Wurly Sustain pedal ?
What's your OS ?
Have you tried using it as Standalone and/or inside a Host ?
Are you absolutely sure that, when trying the onscreen keyboard, no other MIDI controller is sending any CCs (i.e. have you unplugged every MIDI input) ?

...these issues, I usually trace them with a MIDI sniffer, to be sure if or what's being sent to the soft-instrument. Do you have something like that ?

Blank Reg

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Sustain issue
« Reply #2 on: August 05, 2012, 11:22:43 pm »
I'm having this same issue with Wurlitzer V.  I can see the pedal moving in the plug in graphic in response to when I press the pedal, but either pressed or not it stays sustained until I hot the PANIC button.

Mac OS-x Lion, 8 GB RAM, Dual quad-core.

Thanks!

Larsfrem

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Sustain issue
« Reply #3 on: September 05, 2012, 03:18:42 am »
I have alot of sustain issues. The sustain is always open when used in PT10. But also when I'm using the sustain pedal in "stand alone" mode i get alot of cracking sounds when hitting the notes and the sustain at the same time. The sound rehits some ms later. It's a huge problem that i can't play a functional wurlitzer at all. I have the same problem with some of the other arturiasynths aswell.

motivmusic

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Sustain issue
« Reply #4 on: September 26, 2012, 10:08:10 pm »
I too have the same issue! The pedal is moving on the plugin when I press it, however it does not control the sustain! This is very frustrating, I emailed tech support over a week ago and heard nothing.  >:(

I'm using PT 10 with an iMac, 4G Ram, M-Audio Keystation 49e (works fine with everything else)
If anyone has a solution to this please let me know,
Thanks!

ssl4000

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Sustain issue
« Reply #5 on: October 05, 2012, 12:31:35 pm »
I have the same problem!

Dalarios

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Sustain issue
« Reply #6 on: November 05, 2012, 09:01:33 pm »
I have alot of sustain issues. The sustain is always open when used in PT10. But also when I'm using the sustain pedal in "stand alone" mode i get alot of cracking sounds when hitting the notes and the sustain at the same time. The sound rehits some ms later. It's a huge problem that i can't play a functional wurlitzer at all. I have the same problem with some of the other arturiasynths aswell.

The same problem here...this is really frustrating. I've downloaded the demo-version of the Wurlitzer V and i love the sound ! I'm willing to buy it immediately, but this "sustain-bug" makes it absolutly unplayable. Everytime I hit some notes and press the sustainpedal at the same time it makes cracking noises...!!!
Hope there will be a solution for this soon, because otherwise it makes no sense to buy the wurlitzer v when I can't play it right :(
Btw, same problem with the Minimoog V :(


Joel

  • Guest
Re: Sustain issue
« Reply #7 on: November 06, 2012, 05:43:06 am »
 Wurlitzer V sustain works well as a stand alone, however it stays open on protools HD 8. I haven't been able to use it at all. I simply bought it for recording and it's worthless. I've been waiting for a respond from technical support and nothing  :(
I don't have any problems with any other Arturia synths. They're awesome. I really don't think is my computer's power, Mac is an issue.

us_support

  • Guest
Re: Sustain issue
« Reply #8 on: November 10, 2012, 02:37:22 am »
Hello all,

This issue is a known bug and is being worked on by our developers.  We will soon have an update to remedy the situation.

we are very sorry for the inconvenience,

The Arturia Team

Zip oLeighter

  • Apprentice
  • *
  • Posts: 21
  • Karma: 0
Re: Sustain issue
« Reply #9 on: December 11, 2012, 08:49:51 pm »
I'm adding to this thread as I have a similar problem, but in a way different and it also involves the midi interface on Spark drum machine.
When I play Wurly from a midikeyboard through Spark, the notes always sustain, but when I play my Anlog Factory USB or my midi footpedals through the interface on my TASCAM 1800, the notes are normal (unless I use the sustain pedal.)  The sustain pedal on the Wurly never seems to have anything to do with this, and it does respond correctly in all cases, but the notes from the Spark interface always sustain.  I don't see any other CC data coming in, and other Arturia synths do not behave this way.  I'll see if it persists after the update, or please feel free to respond here if you want more information for troubleshooting.
I'm using Reaper BTW.

Cheers, Zip
« Last Edit: December 11, 2012, 08:52:04 pm by Zip oLeighter »

matran40

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Sustain issue
« Reply #10 on: January 20, 2013, 10:02:33 pm »
I downloaded the Wurlitzer V demo, then I did the update, and I too have the "crackling" issue with sustain pedal. I thought it was my controller, but I've tried it on other VST instruments and no problems there. I really, really wanted to buy that 10 pack of instruments, but I see others are having the same problem that I am, and with other VSTs in the package. Hope they fix this soon.

2/1/13: I have purchased the V Collection, and I wanted to share how it's working. When I open the Wurly as a stand-alone, it is accessing the Windows Audio as a driver. I still get the interference with the sustain and notes triggered at the same time; the crackling issue. BUT, when I open it in Mixcraft Pro (my studio program) it accesses the Wave RT driver, and there is NO sustain issue! Now...how can I access that driver when I use the Wurly in the stand-alone mode. Wave RT does not appear as on option in the setup menu of the stand-alone mode. Hope this helps some others out there.
« Last Edit: February 03, 2013, 11:12:09 pm by matran40 »

OldMan

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Sustain issue
« Reply #11 on: March 08, 2013, 11:25:11 am »
Hey Arturia. Any word on the sustain bug fix for Pro Tools?

Love the instrument. I really wanna use it in a recording.

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 272
  • Karma: 3
Re: Sustain issue
« Reply #12 on: June 10, 2013, 01:35:01 am »
Hi

We have few information on this bug and could not reproduce it here ... BUT I have a news for you, the AAX is coming soon. We never had the issue with it AND I really hope (for good reasons not just a guess) that this new format should work better with our plug ins, we are currently beta testing, if you want in to try out, send me a PM.

Best
Adrien Courdavault
DSP & Software engineer
Arturia

orangepopsongs

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Sustain issue
« Reply #13 on: June 11, 2014, 07:12:06 pm »
would love to buy this pulg-in but it's worthless as the sustain issue is still unresolved. works fine in standalone but not in pro tools.
pressing sustain pedal engages the "pedal noise" but even when not engaged the notes sustain endlessly.


djskipp

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Sustain issue
« Reply #14 on: August 04, 2014, 04:39:59 pm »
Hi has anyone found a fix for this problem, I just purchased and I am also having the sustain stuck issue... Please Help

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines