August 29, 2014, 10:16:44 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: CsAssign Problem...  (Read 715 times)

tromley

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
CsAssign Problem...
« on: May 25, 2012, 01:59:52 am »
Not sure if anyone can help....Recently upgraded to V2 on my mac and trying (rather desperately now) to recreate a Preset i've made on the V1 version on PC, but can't get the sound to replicate even though it's imported OK.

I think the issue is that in Voice Mode selection in V1 it gives you the choice of CsAssign along with the other 6 options (Rotate, ReAssign, Reset, UniLow, UniHigh, UniLast), but in V2 the CsAssign is not listed....

Any thoughts on how to locate CsAssign as an option in Voice Mode ???

YESMAN

  • Apprentice
  • *
  • Posts: 46
  • Karma: 4
Re: CsAssign Problem...
« Reply #1 on: May 26, 2012, 05:21:49 pm »
Tromley,
  I believe that Random is the same as CsAssign. I'll have to check this to be sure though.

tromley

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: CsAssign Problem...
« Reply #2 on: May 27, 2012, 11:52:53 am »
Hmm interesting.

Ok let me know.


T

upmusic

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: CsAssign Problem...
« Reply #3 on: August 08, 2012, 09:02:28 am »
Hi, i had this same question. Did you confirm that "Random" is the same as "Csassign?"

Thanks, MC

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines