April 24, 2014, 08:52:55 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Minimoog V 2.5.1 incompatible in Logic 9.1.7?  (Read 523 times)

rev32

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Minimoog V 2.5.1 incompatible in Logic 9.1.7?
« on: July 02, 2012, 10:27:43 pm »
Just installed Minimoog 2.5.1 today and opened up Logic Pro 9.1.7. Audio Unit Manager reported that that plug-in alone, (all other Arturia 64-bit plugs work perfectly) was incompatible. tried redownloading and reinstalling 2.5.1, to no avail. Anyone else experiencing this? For the record, I have the rest of the V-Collection including the new Wurlitzer V and all plugs are working exactly as expected in Lion 10.7.4.



MacBook Pro 2.2. GHz intel Core i7
8 GB 1333 MHz DDR 3
OSX Lion 10.7.4
Logic pro 9.1.7
(Am I missing anything)

Antoine

  • Hero Member
  • *****
  • Posts: 1.052
  • Karma: 35
Re: Minimoog V 2.5.1 incompatible in Logic 9.1.7?
« Reply #1 on: July 03, 2012, 05:09:52 pm »
Does it run OK in standalone mode?
If so, try again the AU validation and send the test report to our Technical Support (through your account).
ex-Arturian

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines