September 02, 2014, 04:13:50 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: having trouble with the levels  (Read 1215 times)

eddie roadkill

  • Apprentice
  • *
  • Posts: 5
  • Karma: -1
having trouble with the levels
« on: June 05, 2012, 10:39:42 pm »
so I'm making this banging jungle ting right, but I can't for the life of me work out why the bass seems to fade in and out over the course of about 8 bars.  Here's a link with a screengrab of it, any ideas?

https://www.facebook.com/messages/1055701515#!/photo.php?fbid=10151795652160274&set=a.10150566155315274.663291.508220273&type=1&permPage=1

eddie roadkill

  • Apprentice
  • *
  • Posts: 5
  • Karma: -1
Re: having trouble with the levels
« Reply #1 on: June 05, 2012, 10:50:12 pm »
maybe it helps to say i'm using the moog as a plugin in logic.  Looking forward to hearing from you!

Manuel

  • Sr. Member
  • ****
  • Posts: 331
  • Karma: 1
  • GTHC-Entertainment
    • MySpace
Re: having trouble with the levels
« Reply #2 on: June 06, 2012, 12:40:43 pm »
Hi Randy,

usually you can attache images (files) to your posts here on the forum. Strangely it's not working on this thread. I don't know why, but if you're able to, I recommend attaching the preset itself so one can check this. Just export the preset and upload it.

Regards,

Manuel

PS: You can also use this (img)URL(/img) (Change the () to [] ) code to embed the image here without redirecting people to your FB account.

 ;)


eddie roadkill

  • Apprentice
  • *
  • Posts: 5
  • Karma: -1
Re: having trouble with the levels
« Reply #3 on: June 10, 2012, 12:56:54 pm »
Thanks Manuel!

https://dl.dropbox.com/u/76009374/just%20heavy%20%28bass%29.amb

Hope that works.  Took me ages to work out how to get it online.  So, what's making the level slowly go up and down? Looking forward to the answer!

Rand

eddie roadkill

  • Apprentice
  • *
  • Posts: 5
  • Karma: -1
Re: having trouble with the levels
« Reply #4 on: June 23, 2012, 04:27:20 pm »
Thanks guys, really helpful.

Great forum this is...

Manuel

  • Sr. Member
  • ****
  • Posts: 331
  • Karma: 1
  • GTHC-Entertainment
    • MySpace
Re: having trouble with the levels
« Reply #5 on: June 24, 2012, 03:40:29 am »
Thanks guys, really helpful.

Great forum this is...

Hi Rand,

The link you've posted leads to an empty file that is definitely not a Moog Modular V preset or bank, even if the file extension is .amb!

Sorry!  ???

eddie roadkill

  • Apprentice
  • *
  • Posts: 5
  • Karma: -1
Re: having trouble with the levels
« Reply #6 on: July 08, 2012, 11:30:47 pm »
ah sheeeyt, really? Daymn! Thanks for letting me know

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines