July 24, 2014, 03:03:16 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Jupiter 8V Presets Delay  (Read 1074 times)

Benthie

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Jupiter 8V Presets Delay
« on: June 27, 2012, 10:49:40 am »
Hi there,

I've noticed that a lot of the Jupiter 8V presets come with a lot of delay. I also own the full version of the Jupiter 8V and I can turn the delay down in the Effects section but is it right that almost all of the presets are programmed with such an amount of delay? Is there any way to turn the delay off for the presets?
Thanks!

OneLittleFonzie

  • Jr. Member
  • **
  • Posts: 62
  • Karma: 0
Re: Jupiter 8V Presets Delay
« Reply #1 on: June 27, 2012, 12:42:41 pm »
I noticed that too. When I use a preset I always disable the build-in effects. Even the build-in Cubase/Logic effects are better.

Ron

dwightddd

  • Guest
Re: Jupiter 8V Presets Delay
« Reply #2 on: June 27, 2012, 08:53:22 pm »
Hi there,

What you need to do is go to the Jupiter 8v interface at the top right, there should be an open button.
Press this and you should see three options.
Press effects and the to the left hand side, turn off the effects you don't want and just re save the preset with no effects.
Hope that helps.

Kind Regards

Dwight

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines