September 01, 2014, 01:20:05 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Logic project made with ARP2600 2.0.2 doesn't load 2.5.3  (Read 592 times)

thomaskyhn

  • Apprentice
  • *
  • Posts: 15
  • Karma: 0
    • tkrh.info
Logic project made with ARP2600 2.0.2 doesn't load 2.5.3
« on: July 17, 2012, 07:34:58 pm »
When trying to open a Logic project from October last year, I get the message that the ARP2600 V plugin isn't available. At the time I was using ARP2600 version 2.0.2, and now I have version 2.5.3 installed. Shouldn't the 2.5.3 AU plugin automatically substitute version 2.0.2?

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines