April 18, 2014, 10:02:19 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Minibrute aftertouch issues via MIDI  (Read 1494 times)

zerocrossing

  • Apprentice
  • *
  • Posts: 16
  • Karma: -1
Minibrute aftertouch issues via MIDI
« on: July 26, 2012, 08:27:15 pm »
I use aftertouch a lot and I'm using a Novation Remote 61 and Remote 25sl and every hardware synth and VST that works with aftertouch seems fine with them, yet I get a really weird behavior with the Minibrute.  It might work for a millisecond then stop... but I can hear some weird artifact.  The aftertouch seems to work fine from the unit's keyboard.  I  tried changing the aftertouch curve via the editor, but it made no difference.

zerocrossing

  • Apprentice
  • *
  • Posts: 16
  • Karma: -1
Re: Minibrute aftertouch issues via MIDI
« Reply #1 on: July 30, 2012, 04:48:49 am »
Am I the only one with this issue?  ???

zerocrossing

  • Apprentice
  • *
  • Posts: 16
  • Karma: -1
Re: Minibrute aftertouch issues via MIDI
« Reply #2 on: August 10, 2012, 12:27:54 am »
I guess I must be.  Sent a support request to Arturia but so far nothing. Shame because I was really hoping to be able to control this with a larger keyboard.

GFC

  • Apprentice
  • *
  • Posts: 11
  • Karma: 5
Re: Minibrute aftertouch issues via MIDI
« Reply #3 on: August 13, 2012, 01:45:28 pm »
have you analysed ie recorded the brutes after touch into a daw, see its behaviour,

then compared to the novation one ?

could be a "sweet spot" in the range ?

daw playback of the midi aftertouch played by the brute sent back to the brute functioning as expected?


zerocrossing

  • Apprentice
  • *
  • Posts: 16
  • Karma: -1
Re: Minibrute aftertouch issues via MIDI
« Reply #4 on: August 14, 2012, 06:28:14 am »
have you analysed ie recorded the brutes after touch into a daw, see its behaviour,

then compared to the novation one ?

could be a "sweet spot" in the range ?

daw playback of the midi aftertouch played by the brute sent back to the brute functioning as expected?



No, I don't even have a midi out of the Minibrute.  No need really.  I've already got two controllers and frankly the 'brute's keyboard is just an annoyance to me.  100% of my other instruments seem to like my Novation's aftertouch so I'm sure it's not that.  I just want to be able to use a MIDI controller on the Minibrute as advertised.

zerocrossing

  • Apprentice
  • *
  • Posts: 16
  • Karma: -1
Re: Minibrute aftertouch issues via MIDI
« Reply #5 on: August 17, 2012, 05:23:27 am »
Gee, it sure seems like support tickets do not get answered... I'm loving the sound and the build quality seems good... but how long does it take them to respond to a support ticket about a pretty major thing.  Have they not tested this thing using a keyboard with aftertouch? I hope I don't have a defective one as I think it's too late to send it back now.  :-\

GFC

  • Apprentice
  • *
  • Posts: 11
  • Karma: 5
Re: Minibrute aftertouch issues via MIDI
« Reply #6 on: August 17, 2012, 06:56:42 am »
i would still check the values in a daw, a midi cable or usb cable would be a 20 sec job,

have you used the app to change the aftertouch curve?

prehaps a differnt setting will work better with the brute and novation?

Filip

  • Apprentice
  • *
  • Posts: 46
  • Karma: -48
Re: Minibrute aftertouch issues via MIDI
« Reply #7 on: August 20, 2012, 11:08:17 am »
Yep,arturia support is great  ;D ;D ;D :D :D :D :D

zerocrossing

  • Apprentice
  • *
  • Posts: 16
  • Karma: -1
Re: Minibrute aftertouch issues via MIDI
« Reply #8 on: August 23, 2012, 04:47:19 pm »
Yep,arturia support is great  ;D ;D ;D :D :D :D :D

Yeah, it's fan f'n tastic.  Today I checked to see what was going on and found that my bug had been closed.  They didn't even bother trying to help me.

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 672
  • Karma: 20
Re: Minibrute aftertouch issues via MIDI
« Reply #9 on: August 27, 2012, 12:10:11 pm »
Hi zerocrossing,
I have been amazed to discover your case this morning. Indeed it's been closed  Huh
Please be sure we are sorry about that, it was routing mistake between my dear colleagues and myself while I was in China.
I will do some testing with a Novation SL25 I have here, and will back to you on the support desk, as soon as possible.
Sorry again

Bruno
Arturia Hardware

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines