April 20, 2014, 03:46:09 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Weird constant note always plays  (Read 504 times)

davehedin

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Weird constant note always plays
« on: April 06, 2012, 04:48:51 am »
Weird problem here that only started happening in the past week or so.

I hear a constant note (what sounds like an E2 of the MemryBras2 patch from the ModularV). It's very quiet at about -60dB, but I can hear it in every patch regardless of what I've selected when I'm not playing. It registers on the PT9 track meter at that level and can't figure out how to stop it. I've reinstalled 1.3.1 several times with no luck.

Has anyone else had this same issue? ???

polymat

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Weird constant note always plays
« Reply #1 on: May 11, 2012, 02:16:48 pm »
(First post; Hi everyone :))
I've experienced the same thing; in my case it seems to happen when starting up with the second Dub scene selected, no matter if standalone or VST mode.
It seemed to go away after I deleted an unused copy of the same scene; I'll investigate further and see if I can reproduce the remedy. I've also filed a tech support request, just to be sure.

/matt

spire

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Weird constant note always plays
« Reply #2 on: August 09, 2012, 07:26:51 pm »
I'm having this same issue as you davehedin. It's a very quiet noise and sounds exactly like the patch you mentioned. I can't figure out how to stop it. It only happens in Analog Experience, not in the individual synths.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines