April 16, 2014, 09:44:54 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Analog Experience 32 not working  (Read 481 times)

auximinus

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Analog Experience 32 not working
« on: October 01, 2012, 08:30:09 pm »
I've had this thing for 2 months now. This i my third attempt at getting it to work. At first, I just could not get the drivers to instal. Finally, today, I got the driver to install for the keyboard. Still nothing. The virtual keyboard works fine, but the actual physical keyboard does nothing. I followed th instructions in the manual. It says it's as simple as just plugging the thing in. Well, that doesn't work. What is the deal here? I don't know what more I can do. All software is installed and registered. Drivers installed. Keyboard plugged in to computer via USB, power is turned on, lights on keyboard are on, yet the keyboard still does nothing.. Help me, please. I'm getting kind of sick of this thing and I haven't even played a single note with it yet.
Chris


auximinus

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Analog Experience 32 not working
« Reply #1 on: October 01, 2012, 08:52:43 pm »
Never mind. i figured it out...which is just as well, since it seems nobody has bothered to reply to anyone's technical issues on this forum since September 11th. I hope anyone who is having problems is as lucky as I was, since whoever is running this show doesn't seem to be interested in doing their job.
Thanks for nothing.

zonzie

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Analog Experience 32 not working
« Reply #2 on: November 28, 2012, 02:13:51 pm »
Hey how did you figure this out? I'm having similar issues....headwrecker!!

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines