April 24, 2014, 06:51:21 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Unable to record sounds from scene drum pads  (Read 307 times)

rog999

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Unable to record sounds from scene drum pads
« on: May 31, 2013, 08:41:28 pm »
Just got Analog Laboratory I have tried everything I can think of to record the sounds from the drum pads. But nothing happens. How / can this be done. I just want to record the drums from a scene into a track on sonar but no deal it seems. Any help much appreciated.

jimmythegent

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Unable to record sounds from scene drum pads
« Reply #1 on: July 09, 2013, 09:09:26 am »
Just got Analog Laboratory I have tried everything I can think of to record the sounds from the drum pads. But nothing happens. How / can this be done. I just want to record the drums from a scene into a track on sonar but no deal it seems. Any help much appreciated.

Hi all,

Im having the exact same issue. In my DAW (GB and Logic), it is registering the sound of the pads fine but when I go to record, nothing.

Can anyone please help?

Thanks

rockrep

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Unable to record sounds from scene drum pads
« Reply #2 on: July 15, 2013, 06:55:35 pm »
I'm getting a similar issue.  On Ableton Live 9.  The clip (set to loop) and the pad (also set to loop) when it starts, triggers the pad on, then off at the end of the 1st loop.  The pad is silent for the 2nd loop.  It alternates like this.  On for odd loops, off for even loops.     

I could not figure out how to have it play on continuous loops.
OS X 10.8.3

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines