September 18, 2014, 03:44:57 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: 1.5.1 STILL has problem high CPU%  (Read 4785 times)

rodanmusic

  • Jr. Member
  • **
  • Posts: 78
  • Karma: 3
Re: 1.5.1 STILL has problem high CPU%
« Reply #45 on: January 22, 2013, 05:31:44 pm »
I've been noticing that cpu is pretty high in Windows 8 lately with Spark.  I can usually get a full instance running and like 2 or 3 other synths without some stuttering.  If I disable Spark I can keep on without stuttering.

I'm using a 3.3ghz intel core i5 quad, 16 gigs of 1800mhz ram, a ssd os drive, and a 10,000 rpm samples drive so I don't think it should be doing this.  I've been hunting in windows hoping to find a setting that i didn't turn off that could be contributing ot the slow down.

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.541
  • Karma: 82
    • http://www.arturia.com
Re: 1.5.1 STILL has problem high CPU%
« Reply #46 on: January 23, 2013, 08:54:04 am »
Hi all,
sorry for the lack of feedback concerning this topic.
I have been pretty busy these last weeks on another thing, sorry.
Hopefully after the NAMM show we would start to work on this seriously.

Kevin
Soft Arturia

silikonanswer

  • Beta-testers
  • Apprentice
  • *
  • Posts: 34
  • Karma: 0
Re: 1.5.1 STILL has problem high CPU%
« Reply #47 on: January 24, 2013, 09:01:43 pm »
Kevin the new mini Spark looks terrífico, I hope it sells like hot cakes :-). I am not happy at all with Spark. It just eats lots of my CPU but I have high hopes that this situation is going to change, I trust you. I don't expect 5% of CPU, just something realistic and also that it only eats CPU when it is in use, not on idle. I like the controller, the sounds and the interface, just cut the CPU usage and Spark will turn in the perfect drum machine.  ;D

silikonanswer

  • Beta-testers
  • Apprentice
  • *
  • Posts: 34
  • Karma: 0
Re: 1.5.1 STILL has problem high CPU%
« Reply #48 on: February 05, 2013, 11:44:06 pm »
Does version 1.6.1 include improvements regarding the CPU usage?

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.541
  • Karma: 82
    • http://www.arturia.com
Re: 1.5.1 STILL has problem high CPU%
« Reply #49 on: March 19, 2013, 11:55:24 am »
Hi guys,
for those who are interested.
We are looking for volunteers to help us solving this problem.
More information here.
Kevin
Soft Arturia

hermitnerd

  • Full Member
  • ***
  • Posts: 139
  • Karma: 35
  • Paul Schilling
    • Soundcloud page, mostly Origin demos
Re: 1.5.1 STILL has problem high CPU%
« Reply #50 on: May 27, 2013, 06:03:44 pm »

Is the Spark CPU usage lower in DAW's other than Ableton Live?

How is the CPU usage in Live for SparkLE vs Spark?

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.541
  • Karma: 82
    • http://www.arturia.com
Re: 1.5.1 STILL has problem high CPU%
« Reply #51 on: May 28, 2013, 10:04:46 am »
I don't think this issue has anything to do with Ableton.
The CPU is the same for Spark and SparkLE, they share the same software.

Kevin
Kevin
Soft Arturia

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines