August 31, 2014, 08:24:26 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Garageband 10 trouble  (Read 410 times)

jdforce

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Garageband 10 trouble
« on: March 23, 2014, 06:29:58 pm »
Latest analog lab 1.1.0 build 345 64bit Mac osX does not work with garageband 10.0.2, (as it pops a message saying that it can not be used and that I should upgrade it ), However, on the same iMac I still have the previous GarageBand 6.0.5 which Apple did not upgrade along, but remain installed beside the newer version. On the older Garageband version, it works like a charm. 

Analog lab standalone Does work fine on the same computer. It is just inside Garageband 10 that it fails. 

Also, the unified midi control center fails to recognize my minilab. But the older version of midi control center works fine with the minilab controller. So am betting something is wrong with the newer software versions. 

My mac has Mavericks, everything else works quite well and it is up to date with all software.

scbrown333

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: Garageband 10 trouble
« Reply #1 on: June 04, 2014, 07:02:43 pm »
I just bought the Keylab 49 and I'm having the exact same issue with Garageband.  Analog Lab works and sounds great on it's own, but Garageband refuses to let me use it as a plug in.  The Keylab works fine on other built in GB plug ins, but when I follow the instructions to add Analog Lab as an Audio Unit, Garageband tells me to contact the manufacturer.   ???

terrym

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 420
  • Karma: 56
    • soundcloud.com/logicaldream
Re: Garageband 10 trouble
« Reply #2 on: June 04, 2014, 09:49:28 pm »
Hi guys, I've tried it too and it looks like Al is not compatible with GB10 yet . gb 10 is sandboxed  and needs a lower security setting  for some au plugins to work but even with this setting its not liking AL.

regards

terry
Terry
aka Logicaldream

scbrown333

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: Garageband 10 trouble
« Reply #3 on: June 05, 2014, 05:03:23 pm »
Thanks terrym.  I contacted technical support and here's the feedback unfortunately...

"Our products are not compatible with the latest versions of Garageband.
We apologize for the inconvenience."

and then this...

"It has to do with how they programmed the newer version. We are working on it but it's not a main priority and there is no time frame set for it."

Up a creek without a paddle...
 

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines