September 18, 2014, 09:47:22 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Resonance disappears  (Read 302 times)

iloyd

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Resonance disappears
« on: April 05, 2014, 09:43:22 pm »
Everytime after using my Microbrute for a while, the resonance from the sound disappears (no resonance at all) and resonance knob stops doing anything to the sound. After turning the unit off and back on the resonance comes back. So the issue shouldn't be the knob itself. Any ideas?

It's the same after updating the firmware.

iloyd

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Resonance disappears
« Reply #1 on: April 05, 2014, 10:41:11 pm »
Here is one way of repeating the issue:

1. Set the unit to LP filter.
2. Set Resonance to MAX
3. Set the unit to HP filter.
4. Set the Brute Factor to MAX.
5. Play with Resonance knob.

After those steps the resonance disappears and Resonance knob stops effecting the sound. Switching to any other filter mode or bringing down the Brute Factor doesn’t help.  You can keep making new sounds but MicroBrute functions as a synth with no Resonance feature.

iloyd

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Resonance disappears
« Reply #2 on: April 06, 2014, 06:05:06 pm »
Also I realized today that setting the Resonance to a high value like %80 and leaving the unit ON for a while (like an hour or so) causes the resonance to disappear and Resonance knob doesn't change the sound anymore after this. Again I need to turn the unit OFF and ON to get back the resonance.

softbase

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Resonance disappears
« Reply #3 on: April 08, 2014, 12:54:30 pm »
Also I realized today that setting the Resonance to a high value like %80 and leaving the unit ON for a while (like an hour or so) causes the resonance to disappear and Resonance knob doesn't change the sound anymore after this. Again I need to turn the unit OFF and ON to get back the resonance.

Do you get the resonance back immediately after you turn it back on or do you have to leave the unit switched off for a while?  If you need to let it cool down then that's more than likely a hardware problem, if it comes back straight away then that sounds a little more intriguing.  Either way, I'd take it back to your retailer and ask for it to be fixed or get a replacement, I'd be very surprised if this was a firmware problem.

iloyd

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Resonance disappears
« Reply #4 on: April 08, 2014, 10:22:15 pm »
Yeah, Arturia confirmed that my unit was defective. I got a replacement from Amazon since I love the synth.

p.s. I had to wait for a while to get the resonance fully back, after turning it off.
« Last Edit: April 08, 2014, 11:53:59 pm by iloyd »

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines