September 17, 2014, 11:37:13 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: USB cable causes digital noise!???..  (Read 2320 times)

Activ-8

  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
Re: USB cable causes digital noise!???..
« Reply #15 on: December 17, 2013, 03:39:33 pm »
First of all, My new Direct Injection box works perfectly! I bought an Art - DPDB which is a dual DI box and it works so good I have just ordered another one (from Juno records) so I will have all of my synths going into these boxes and then onto my soundcard.

I have just done some extensive testing using balanced & unbalanced cables and comparing going direct into my soundcard and also monitored with sennheiser HD25 headphones and visually with Ozone 5 advanced. With Ozones EQ I can take a snapshot of the noise and compare different cables and synths noise.

My findings are of course only for my system but a lot should be applicable to many other situations.

First of all I had a massive hum & digital noise from my moog slim phatty, this was the biggest problem and was clearly audible. Running the slim phatty into the DI box and lifting the ground (switch on DI box) completely removed the noise! :)
I also tested using an unbalanced cable and a balanced cable from the slim phatty to the DI box and although the slim phatty output is unbalanced I got the best result (least noise) from a balanced cable, maybe because it's newer & better quality?

Next my DSI Tetra. This has stereo (2) unbalanced outputs that gave me that nasty digital noise. The Tetra midi is connected via USB and this is where the noise seems to come from. If I unplug USB cable while listening the digital noise disappears. So I added the DI box inline and BINGO! the noise vanishes. :)  I also tested balanced and unbalanced cables again like with the slim phatty but conversely it is the unbalanced cables (the older and mis-matched cables) that offer less noise than balanced!

So finally I come to the Microbrute. It was the least of my noise problems and still benefitted from the DI box and the little bit of digital noise I could detect was gone with a flick of the ground lift switch! :) Like the Slim Phatty, the micro brute worked fine with a balanced cable from the unbalanced output to the unbalanced input of the DI box.

I hope this little test will help other people as I had no idea what a DI box was and the nasty digital noise was everywhere.
Good luck!

Antony
www.biomedigital.co.uk  <---- My EDM record label. :)

Thanks guys!, this is great to know!, i will def look into this all of this and have more of a study but for me though this isn't an audio problem as such, i have perfect sound once usb is unplugged, so for me i may have to get one of those usb isolators?, but i am not sure what to do yet..  :-\

Biome Digital

  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
Re: USB cable causes digital noise!???..
« Reply #16 on: December 17, 2013, 05:34:20 pm »
Don't try to make a simple problem more complicated.  :P

The problem with my tetra was only with USB plugged in like your microbrute. If I unplugged the USB the audio was fine. Try a half decent DI box and if it doesn't work you can just return it.

Whatever you decide. Good luck with it.  :)

Mmarsh

  • Apprentice
  • *
  • Posts: 27
  • Karma: 7
Re: USB cable causes digital noise!???..
« Reply #17 on: December 17, 2013, 10:01:45 pm »
This ground loop usually happens when your computer is plugged into a different Mains circuit than you synths. One thing to try is to plug all your gear into the same outlet using a quality power strip.  Give that a shot and see if it helps.

redragebrian

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: USB cable causes digital noise!???..
« Reply #18 on: December 27, 2013, 02:06:39 am »
I have this same problem. Tried 2 different computers, 2 different sound cards, 2 different USB cables, 2 different wall sockets. Problem persists.

Had a Mopho with USB, this never happened.

Set up 1 - iMac. Motu 828 MK2.
Set up 2. Macbook Pro. Motu Ultralite Mk 3.

Is this a known deign flaw? Should I return the synth to the shop and get a new one?

Brian

mckenic

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: USB cable causes digital noise!???..
« Reply #19 on: January 07, 2014, 03:52:15 am »
Thank you for posting the fix with a DI box - I will try that as my Santa present Micro also has this issue... Im not 100% sure that my bedroom is not wired to 2 different electrical circuits but hoping the 'ground lift' will sort my issue! Thank you.

If that fixes it, my only issue will be my lowest C# key not triggering 8 out of 10 times - no word from Support yet  :-\

kikendo

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: USB cable causes digital noise!???..
« Reply #20 on: January 19, 2014, 09:42:41 pm »
I get this problem too. DI box purchase is totally out of the question. Any other solutions?

Since I sequence the Microbrute from my computer, I must have both plugged in at the same time.
Could it be that both my soundcard and MB connect to the same USB hub, however the MB's power plug is connected to a different outlet than my computer and USB hub?

robman84

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: USB cable causes digital noise!???..
« Reply #21 on: April 11, 2014, 11:24:59 pm »
Sorry to resurrect an old post but I have just managed to fix my problem with UsB causing digital noise. I tried different hubs, plug sockets, ferrite wires etc to no avail. However as a last resort I tried swapping around the inputs to my soundcard (an audigy 4 pro with external box) and the noise went away completely! There must be some internal wiring difference between line 2 and line 3, but for me, problem solved. In the other input I now have the Monotron and Volca and they don't get the digital noise presumably because they are not connected with USB.

So if you have this problem you might want to try swapping inputs on your soundcard.

kikendo

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: USB cable causes digital noise!???..
« Reply #22 on: April 12, 2014, 12:44:13 am »
I managed to remove this myself.
For SOME reason one of my hard drives was causing the noise. Unplugging it makes the noise disappear.
This drive was connected through an extension cord so perhaps it is the extension cord that is improperly shielded what is to blame.

So my recommendation is to fiddle with any and all cables you can until you find out what the culprit is.The microbrute seems to be fiddly with earthing.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines