September 19, 2014, 11:55:31 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Oberheim SEM V & Garageband 10  (Read 201 times)

killlermark

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Oberheim SEM V & Garageband 10
« on: August 01, 2014, 06:40:40 am »
Has anybody got SEM V working in Garageband 10?

ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
  • Karma: 30
Re: Oberheim SEM V & Garageband 10
« Reply #1 on: August 01, 2014, 12:06:58 pm »
Yes it works.  ;)
At first opening you need to as Garage Band to lower his security settings.
Then it's fine.
.......testing.......

killlermark

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: Oberheim SEM V & Garageband 10
« Reply #2 on: August 01, 2014, 02:48:51 pm »
Garageband is not asking me to lower security settings,
this is the error message
"The Audio Unit "Oberheim SE" could not be loaded for your project, and may need to be updated. Contact the manufacturer for an updated version or further assistance."
Any thoughts?

killlermark

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: Oberheim SEM V & Garageband 10
« Reply #3 on: August 02, 2014, 01:41:03 am »
For the record the Jupiter 8 V is the same... ???

killlermark

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: Oberheim SEM V & Garageband 10
« Reply #4 on: August 02, 2014, 02:13:12 am »
OK I've just tested Garageband 6.0.5 and both the Jupiter 8 V (2.5.5) and oberheim sem V (1.2)
So there may be a 64 bit problem? I'm using Garageband 10.0.2
Please help.

Onegin

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Oberheim SEM V & Garageband 10
« Reply #5 on: August 07, 2014, 10:23:10 am »
SEM works in Garageband through Analog Lab, but not as itself. All other V Collection instruments are working ok for me.

Onegin

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Oberheim SEM V & Garageband 10
« Reply #6 on: August 12, 2014, 01:56:25 pm »
Strange - - I updated V Collection as a whole package (latest V Collection update) and now all of the AU instruments downdated (SEM from 1.2 back to 1.1.7) and now all instruments (including SEM) work just fine with Garageband 10.0.2 :=)

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines