September 15, 2014, 04:05:57 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Spark sometimes skips first midi dot after a brake. Reverse button turns off  (Read 78 times)

emezez

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Hi!
I am using Cubase 7.5 x64 latest update.
 W7 x64 latest update
RME AIO Soundcard latest update

I am sending midi from cubase to  Spark. A after breaks the first kick drops out almost everytime. I can then drag the cursor back and try I again. and then at som point it comes back. I feel it's a preset issue with the "Techways_BD01" since I changed the kick recently and never noticed before.

Issue 2: Im using a reverse crash preset "Deep Lab 5_CR" Often when I browse through the library for other sounds on other channels. The reverse button turns off on the sampler in the studio window.

-Regards Michele

ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
  • Karma: 30
Hi emezez,
How did you record your pattern in Cubase ?
With the option send midi from sequencer ?
Could you give me more details ?
.......testing.......

emezez

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Hi... Can you inform me on where to check that option? It's a midi loop which I first programmed in the spark sequencer and then dragged into cubase. Then afterwards I changed the kick . Since then I'm having the described problems.
-Michele
« Last Edit: August 11, 2014, 04:31:46 am by emezez »

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines