April 18, 2014, 05:44:26 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Audio stutters when moving sliders  (Read 3342 times)

beatman

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Audio stutters when moving sliders
« on: February 09, 2005, 08:02:23 pm »
I've got a project that hovers around 30% cpu usage. When i move a slider on the Arp i often get stutters or rather crackles in the audio. This doesn't happen when the slider moves via automation (using Cubase SX 2).
The moving cables and the gui in general shouldn't be a problem as i am using an Nvidia 6800 GT gfx card (gaming and cigarettes, worst addictions you can catch...).
CPU is AMD 64 3500+...Any ideas?

FabP

  • Jr. Member
  • **
  • Posts: 86
  • Karma: 0
Audio stutters when moving sliders
« Reply #1 on: February 15, 2005, 10:51:06 am »
Hello,

you may have in this case a pretty low latency on your driver to have some stutters when moving sliders. You may disable the mouse shadow if you are under windows, it should smooth the GUI response.
With such a computer, you may not encounter any problem with a ~10ms driver latency.
And I'm convinced that making music is better than smoking or gaming :) !!
Fabrice PAUMIER
ARTURIA Marketing Manager

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines